Puis-je utiliser SumUp Air avec mon appareil ?

Le lecteur de carte SumUp Air est compatible avec iOS et Android

Prérequis pour votre smartphone/tablette :

  1. Bluetooth 4.0 - pour se connecter sans fil au lecteur
  2. Appareil Apple _ Système d'exploitation iOS 7.0 ou ultérieur – pour utiliser l'application SumUp sur votre téléphone OU appareil Android: Système d'exploitation Android 4.4 ou ultérieur – pour utiliser l'application SumUp sur votre téléphone

Vous n'êtes pas certain du système d'exploitation installé sur votre téléphone ?


Apple iOS smartphones / tablettes:

  • Pour vérifier la version iOS du système d'exploitation installée sur votre appareil, allez sur Settings > General > About

  • Le numéro qui apparaît sur la ligne "Version" correspond à la version iOS du système d'exploitation installée sur votre téléphone.

Version ancienne ?

Si la version qui apparaît est antérieure à la version 7.0, merci de bien vouloir aller sur Settings > General > Software Update et cliquer sur Download and Install

Merci de prendre note du fait que les appareils iPhone 3GS, iPhone 4, iPad 1 et iPad 2 ne sont pas compatibles avec le lecteur Air.

Android smartphones / tablettes

  1. Allez sur "settings"
  2. Trouvez et cliquez sur "about phone"
  3. Sélectionnez "software information" (sur les tablettes, recherchez "firmware version")
  4. Faîtes défiler jusqu'à "Android version" (ce devrait être tout en haut)
  5. La versionAndroid devrait lister votre software sous la forme d'un nombre, par exemple : 4.2.1


Version ancienne ?

Si la version indiquée est antérieure à la version 4.4, ouvrez les paramètres de votre appareil >About > System Updates ou Software Updates et sélectionnez la mise à jour la plus récente.

À noter : la mise à jour de logiciels fonctionne de manière différente pour chaque appareil Android. Les indications relatives à la mise à jour du logiciel de votre smartphone ou de votre tablette devrait être disponible sur la page de support Google's Android.

Tous les appareils Android ne peuvent être mis à jour en version 4.4 ou ultérieur. Pour vérifier si le système d'exploitation de votre appareil peut être mis à jour, merci de visiter : gsmarena.com

Last Updated: Nov 30, 2016 04:11PM UTC